Nome Utente:
Password:
Salva Password
Password Dimenticata?

Non sei registrato? REGISTRATI!

 Tutti i Forum
 AREA TECNICA
 Impianto elettrico
 Riparazione contatti del clacson
 Nuova Discussione  Rispondi
 Versione Stampabile Bookmark this Topic Aggiungi Segnalibro
Autore Discussione  

Pifran
Utente Medio


Estero

104 Messaggi

Inserito il - 28/02/2021 : 19:25:16  Mostra Profilo  Visita l'Homepage di Pifran Invia a Pifran un Messaggio Privato  Rispondi Quotando
Salve at tutti i coduettisti!

Ho un Aero 1 a cui ho riverniciato il volante. Hellebore di legno, con razze nere.
Erano già presenti dei leggeri problemi sul pulsante di sx, che si una più di frequente.

Infatti smontando il tutto ho visto che il cerchietto di plastica su cui sono i contatti era spaccato. Il primo tentativo di incollarlo è fallito. I contatti sono peggiorati su ttutti e 3 i pulsanti adesso.

Le mie domande al forum sono le seguenti, volendo cercare una riparazione:

1- quell’anello di plastica si può estrarre? Sembra dentro a pressione, ma non ho forzato per paura di romperlo ancor di più
2- non sono riuscito a trovare quell’anello dei contatti come pezzo di ricambio, vuol dire che uno si deve comprare il volante nuovo?

Grazie in anticipo per i consigli!

Pietro

Ps se non chiaro mando una foto

La felicitá della tua vita dipende dalla qualitá dei tuoi pensieri (Marco Aurelio)

stefanosir
Duettista junior



Veneto

10501 Messaggi

Inserito il - 28/02/2021 : 20:26:31  Mostra Profilo Invia a stefanosir un Messaggio Privato  Rispondi Quotando
Forse è meglio se metti qualche foto, Pifram: sicuramente aiuterebbe ....

Socio D.C.I. n.892
Oo=V=oO

Modificato da - stefanosir in data 28/02/2021 20:27:53
Torna all'inizio della Pagina

Pifran
Utente Medio


Estero

104 Messaggi

Inserito il - 01/03/2021 : 20:29:52  Mostra Profilo  Visita l'Homepage di Pifran Invia a Pifran un Messaggio Privato  Rispondi Quotando
Citazione:
Messaggio inserito da stefanosir

Forse è meglio se metti qualche foto, Pifram: sicuramente aiuterebbe ....



Certamente, ecco la foto. L‘anello nero al centro è quello di cui sto parlando:


Immagine:


La felicitá della tua vita dipende dalla qualitá dei tuoi pensieri (Marco Aurelio)
Torna all'inizio della Pagina

Gianlo
Utente Master


Veneto

8066 Messaggi

Inserito il - 01/03/2021 : 21:10:03  Mostra Profilo Invia a Gianlo un Messaggio Privato  Rispondi Quotando
Citazione:
Messaggio inserito da stefanosir

Forse è meglio se metti qualche foto, Pifram: sicuramente aiuterebbe ....



Dai Stefano, adesso hai la foto. Esprimiti!

Gianlo
Socio DCI nr. 888
Duettista dell' Anno 2017
Torna all'inizio della Pagina

giando01
Utente Master



Lombardia

5093 Messaggi

Inserito il - 02/03/2021 : 10:26:26  Mostra Profilo Invia a giando01 un Messaggio Privato  Rispondi Quotando
Trovare il ricambio non è facile ma nemmeno impossibile.
Però ti suggerisco di provare a ripararlo! con molta pazienza e facendo combaciare bene le parti spezzate, smussando le parti, in modo che la colla faccia da riempimento, usando solo ed esclusivamente una colla bicomponente (le altre sono solo una perdita di tempo). Una volta indurita la colla (circa 15 minuti) con una limetta asporti l'eccedenza per ripristinare i piani. Fatto varie volte! (serve solo tempo e manualità).

PS: quell'anello è tenuto da 3 viti, se non ci sono più è perchè è già stato rotto in precedente tentativo di rimozione e poi....

Socio D.C.I. 958
Spider 1,6 IV serie 1992
Giulietta 1,3 116.44 1979
Spider 916 2,0 T.S. 1996
Giulietta 1,8 TBI QV 2014
Honda CX500 1978
Honda CB350F 1974
BMW motorrad R1150R 2002


Modificato da - giando01 in data 02/03/2021 10:30:37
Torna all'inizio della Pagina

2tto66
Utente Master



Lazio

6479 Messaggi

Inserito il - 02/03/2021 : 10:30:03  Mostra Profilo Invia a 2tto66 un Messaggio Privato  Rispondi Quotando
non so se può esserti utile questo esploso



il meccanismo dovrebbe essere uguale ma non vedo l'anello di fermo 82, forse devi agire su quelle tre linguette che si vedono

Duetto I serie del '66
Giulia sprint gt veloce del '67
147 del 2010
socio n.870
Torna all'inizio della Pagina

giando01
Utente Master



Lombardia

5093 Messaggi

Inserito il - 02/03/2021 : 10:32:50  Mostra Profilo Invia a giando01 un Messaggio Privato  Rispondi Quotando
Citazione:
Messaggio inserito da 2tto66

non so se può esserti utile questo esploso



il meccanismo dovrebbe essere uguale ma non vedo l'anello di fermo 82, forse devi agire su quelle tre linguette che si vedono


Giusto! Le linguette sono tenute da viti! ma quelle linguette hanno tanto dell'incollato con Attack!!!!

Socio D.C.I. 958
Spider 1,6 IV serie 1992
Giulietta 1,3 116.44 1979
Spider 916 2,0 T.S. 1996
Giulietta 1,8 TBI QV 2014
Honda CX500 1978
Honda CB350F 1974
BMW motorrad R1150R 2002


Modificato da - giando01 in data 02/03/2021 11:54:43
Torna all'inizio della Pagina

Pifran
Utente Medio


Estero

104 Messaggi

Inserito il - 02/03/2021 : 21:02:21  Mostra Profilo  Visita l'Homepage di Pifran Invia a Pifran un Messaggio Privato  Rispondi Quotando
Allora innanzitutto grazie.

da aeromodellista ho già tentato l’incollaggio con l’epossidica 2 componenti. Il problema è che essendo impossibile lo smontaggio (dietro è piatto, non ci sono teste di vite) non sono riuscito a far aderire benele parti, ed ho provato ad abbondare con colla ai bordi. Non ha funzionato.

Devo riuscire a smontarlo, ma dubito che quei 4 fori di ottone fossero viti, sono pure forati. Infatti sembrano dentro a pressione, ma non si sono mossi....
Forse in questo modello hanno cambiato la costruzione.

Per esempio il mollone dell’esploso da me non c’è. Ogni bacchetta ha la sua mollina alla base. È diverso

Provo con un puntello a spingere. Vi aggiorno

La felicitá della tua vita dipende dalla qualitá dei tuoi pensieri (Marco Aurelio)
Torna all'inizio della Pagina

giando01
Utente Master



Lombardia

5093 Messaggi

Inserito il - 03/03/2021 : 07:45:22  Mostra Profilo Invia a giando01 un Messaggio Privato  Rispondi Quotando
Le viti tengono le tre linguette! Può anche darsi che ci siano dei ribattini in ottone!ma se non sblocchi le tre linguette ....

Socio D.C.I. 958
Spider 1,6 IV serie 1992
Giulietta 1,3 116.44 1979
Spider 916 2,0 T.S. 1996
Giulietta 1,8 TBI QV 2014
Honda CX500 1978
Honda CB350F 1974
BMW motorrad R1150R 2002


Modificato da - giando01 in data 03/03/2021 07:46:24
Torna all'inizio della Pagina

Pifran
Utente Medio


Estero

104 Messaggi

Inserito il - 03/03/2021 : 07:51:12  Mostra Profilo  Visita l'Homepage di Pifran Invia a Pifran un Messaggio Privato  Rispondi Quotando
Ho provato a spingere fuori i fissaggi ma rischio di piegare tutto. Ho anche notato che i due pezzi, anche se non perfettamente allineati, sono fissi insieme ora che ho inserito quella vitina di supporto.

Inoltre sono sicuro che non esistono citi, non sono viti rotte quei fissaggi ma delle specie di rivetti.

Ho fatto un controllo dei contatti misurando la resistenza tra la fine del filo e il buco centrale del volante. In realtá i contatti funzionano, per cui non capivo perché adesso quando montati funzionano una volta si e 2 no.

Ragionando sui contatti ho capito che nella verniciatura non ho protetto la base delle bacchette, che é il contatto delle stesse con il volante/massa. Vedi freccette.
Ho provato a rimuovere la vernice ma é pressoché impossibile passare negli interstizi. Mi faró venire un idea e provo a rimontare il tutto. Nel peggiore dei casi con un pó di frizione la vernice si consuma e poi i contatti ricominciano a funzionare....solo che nel frattempo non ho clacson....

Se qualcuno avesse l‘esploso di questo tipo di volante sarebbe molto utile. Hellebore su Aero 1.

Grazie ancora!

Immagine:



Immagine:



Immagine:


La felicitá della tua vita dipende dalla qualitá dei tuoi pensieri (Marco Aurelio)
Torna all'inizio della Pagina

2tto66
Utente Master



Lazio

6479 Messaggi

Inserito il - 03/03/2021 : 16:18:55  Mostra Profilo Invia a 2tto66 un Messaggio Privato  Rispondi Quotando
credo che l'unica soluzione sia togliere i rivetti, per rimontarlo potresti anche fare una modifica e sostituire i rivetti con delle viti, mi pare ci sia spazio per dei piccoli dadi piatti

Duetto I serie del '66
Giulia sprint gt veloce del '67
147 del 2010
socio n.870
Torna all'inizio della Pagina

Pifran
Utente Medio


Estero

104 Messaggi

Inserito il - 03/03/2021 : 20:48:48  Mostra Profilo  Visita l'Homepage di Pifran Invia a Pifran un Messaggio Privato  Rispondi Quotando
Il problema è come togliere i rivetti senza danneggiare il volante.
Dovrei fresargli le teste senza limare la plastica, poi trapanarle via dal buco dove sono dentro a pressione.
Fattibile ma molto rischioso. Provo ancora a ripristinare il contatto anche se il destro rimane più “lasso” per la rottura della plastica...

Se qualcuno conosce tecniche sicure di smontaggio mi faccia sapere!

Grazie!!

La felicitá della tua vita dipende dalla qualitá dei tuoi pensieri (Marco Aurelio)
Torna all'inizio della Pagina

Pifran
Utente Medio


Estero

104 Messaggi

Inserito il - 07/03/2021 : 18:11:55  Mostra Profilo  Visita l'Homepage di Pifran Invia a Pifran un Messaggio Privato  Rispondi Quotando
Allora chiudo il post riportando come é andata alla fine:

1 - non ho smontato i contatti perché alla fine anche non perfettamente allineati i due pezzi dell'anello di plastica (in realtá spaccato solo in un punto), grazie alla vitina e alla colla rimanevano fissi.
2 - ho capito che l'anello del contatto correva sotto quello di plastica e che nel punto della bacchetta di sx (non quella di dx, sopra ho sbagliato)era rientrato e la bacchetta quando schiacciata non toccava l'anello. Ho trovato il modo di riaddrizzare il contatto.

Rimontato il tutto tutti in contatti dei 3 pulsanti funzionano bene. Forse sono riuscito a liberare la vernice residua perché anche il falsi contatti non ci sono piú.

tutto é bene quel che finische bene! Grazie!

La felicitá della tua vita dipende dalla qualitá dei tuoi pensieri (Marco Aurelio)
Torna all'inizio della Pagina

Scrocchia
Utente Attivo



Calabria

610 Messaggi

Inserito il - 11/05/2022 : 10:15:49  Mostra Profilo Invia a Scrocchia un Messaggio Privato  Rispondi Quotando
Lo riapro io il post!!

Io ho un problema simile col pulsante SX.
Praticamente non tiene la tensione, come se non avesse più nessuna molla che lo regge.
L'ho dovuto bloccare con una fascetta e quindi inutilizzabile.
Come posso risolvere? come già scritto nei post precedenti, i ricambi non si trovano o cmq non sono riuscito a trovarli io.

Il mio volante è il classico Hellebore con razze argentate montato sull'Aero1.

Consigli?

Andrea

Socio D.C.I. n. 969



Scilla (RC) al tramonto
Torna all'inizio della Pagina

stefanosir
Duettista junior



Veneto

10501 Messaggi

Inserito il - 12/05/2022 : 07:57:57  Mostra Profilo Invia a stefanosir un Messaggio Privato  Rispondi Quotando
Non saprei .. .aspettiamo che scriva qualcuno che ne ha sistemato uno: comunque, se non lo smonti come ha fatto Pifram e non posti qualche immagine, difficilmente si può capire quale sia il problema, si potrà soltanto ipotizzare.

Socio D.C.I. n.892
Oo=V=oO
Torna all'inizio della Pagina

Scrocchia
Utente Attivo



Calabria

610 Messaggi

Inserito il - 05/06/2022 : 20:57:38  Mostra Profilo Invia a Scrocchia un Messaggio Privato  Rispondi Quotando
Visto che siamo alle porte del raduno di Perugia non oso smontare nulla, verrò col clacson così com'è. Ho pensato, però, di fare com'è sto per scrivere: ho trovato su eBay un volante Hellebore originale da restauro ma con pulsantiere sana. Lo comprerei anche perché il venditore chiede 130€ + spedizione (che proverei a portare a 100) ed effettuare la sostituzione del solo apparato pulsantiera. Fatto ciò proverei a riparare quello guasto, il mio, e tenerlo magari di riserva oppure rimontare il tutto e rivendere il volante da restauro a qualcuno che ha voglia di farlo rinascere. Mi sa che sia l'unica soluzione per non rischiare di rimanere senza clacson del tutto...

Andrea

Socio D.C.I. n. 969



Scilla (RC) al tramonto
Torna all'inizio della Pagina
  Discussione  
 Nuova Discussione  Rispondi
 Versione Stampabile Bookmark this Topic Aggiungi Segnalibro
Vai a:
Duetto Club Italia - Il forum © 2000-02 Snitz Communications Torna all'inizio della Pagina
Pagina generata in 0,14 secondi. TargatoNA.it | SuperDeeJay.Net | Snitz Forums 2000